Weird server freeze

All public release bug reports or requests for help, large and small, go in here.
Post Reply
Hayden
Posts: 8
Joined: Tue Dec 16, 2014 8:11 pm

Weird server freeze

Post by Hayden » Mon Aug 24, 2015 1:15 am

This is the first time in 56 hours I've played the game that I've seen this bug.

During all encounters with the bug, the server was filled (Either with Bots and a few players, or all players. More than 2v2 each time), from 01:55AM up to atleast 02:10AM English time (Sorry I'm terrible with timezones).

The bug goes as such; The host starts the game (The host was different during each encounter), and, it takes considerably longer than usual - the status changes from blank to the usual "No dedicated servers found, switching to local host", or, whatever it says (Nothing noticeably different), this is not just my side, either, this happened to every other player in the match. We waited for about, 5 minutes, then players left, and, eventually everyone left so I too was forced to leave. I'm unsure as to what happens, but it doesn't seem to show that the Host leaves the match. This is also definitely not the host leaving the match to cause this, since this happened 3 different times, and the first person I saw this issue happen with, I had played a match literally seconds ago with. He was the host at that match.

Apologies if my writing seems like gibberish, it's 2:13AM here and, I'm quite tired. I was unable to gather any video evidence, due to... Well. Lack of Video Recording software.

Hayden
Posts: 8
Joined: Tue Dec 16, 2014 8:11 pm

Re: Weird server freeze

Post by Hayden » Mon Aug 24, 2015 1:21 am

I'm gonna go sleep, as, I usually wake up at 1PM, I'll probably reply to this around 3PM my time if anyone asks anything.

:|

User avatar
ProgSys
Developer
Posts: 230
Joined: Mon Dec 17, 2012 10:24 pm

Re: Weird server freeze

Post by ProgSys » Mon Aug 24, 2015 8:23 am

Ye this usually happens after the lobby was used at least one time.

Hayden
Posts: 8
Joined: Tue Dec 16, 2014 8:11 pm

Re: Weird server freeze

Post by Hayden » Mon Aug 24, 2015 12:48 pm

I noticed that, but even after, when other people made new lobbies, it happened again.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest